
<!doctype html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/rss+xml" title="FLYER Feed" href="https://www.flyer.co.uk/feed/">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">

    <title>Old Sarum ups movements in battle with council - FLYER</title>

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flyer.co.uk/old-sarum-ups-movements-in-battle-with-council/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Old Sarum ups movements in battle with council - FLYER" />
<meta property="og:description" content="Old Sarum Airfield, near Salisbury, Wiltshire is to increase movements &#8220;with the aim of becoming the busiest, most robust grass airfield operation in the UK&#8221;.&hellip;" />
<meta property="og:url" content="https://www.flyer.co.uk/old-sarum-ups-movements-in-battle-with-council/" />
<meta property="og:site_name" content="FLYER" />
<meta property="article:tag" content="Old Sarum" />
<meta property="article:tag" content="planning" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-31T14:56:08+00:00" />
<meta property="og:image" content="https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Old Sarum Airfield, near Salisbury, Wiltshire is to increase movements &#8220;with the aim of becoming the busiest, most robust grass airfield operation in the UK&#8221;.&hellip;"/>
<meta name="twitter:title" content="Old Sarum ups movements in battle with council - FLYER"/>
<meta name="twitter:image" content="https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flyer.co.uk' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FLYER &raquo; Feed" href="https://www.flyer.co.uk/feed/" />
<link rel="stylesheet" href="https://www.flyer.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3">
<link rel="stylesheet" href="https://www.flyer.co.uk/wp-content/themes/flyer2015/dist/styles/main.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4851444-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.flyer.co.uk/wp-content/themes/flyer2015/dist/scripts/jquery.js"><\/script>')</script>
<script src="https://www.flyer.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3"></script>
<script src="https://www.flyer.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2"></script>
 <script type='text/javascript'>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
   })();
 </script>

 <script type='text/javascript'>
   googletag.cmd.push(function() {

      // Leaderboard
      var leaderboard_mapping = googletag.sizeMapping().
      addSize([1000,300], [[970,250], [970,90], [728,90]]).
      addSize([800,300], [728,90]).
      addSize([500,300], [468,60]).
      addSize([0,0], [[320,50], [320,100]]).
      build();

      googletag.defineSlot('/50342734/FLYER_BB', [[320,50], [468,60], [970,250], [970,90], [728,90]], 'div-gpt-ad-1448632545308-0').
      defineSizeMapping(leaderboard_mapping).
      addService(googletag.pubads());

      // MPU
      var mpu_mapping = googletag.sizeMapping().
      addSize([1000,300], [[300,250], [300,600]]).
      addSize([600,600], [[300,250], [300,600]]).
      addSize([0,0], [300,150]).
      build();

      googletag.defineSlot('/50342734/FLYER_MPU', [[300,150], [300,250], [300,600]], 'div-gpt-ad-1449051705822-0').
      defineSizeMapping(mpu_mapping).
      addService(googletag.pubads());

      // Background Takeover
      googletag.defineSlot('/50342734/FLYER_TAKEOVER', [1,1], 'div-gpt-ad-1448652765313-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableAsyncRendering();
      // googletag.pubads().collapseEmptyDivs(true);
      googletag.pubads().setTargeting("page_id", "9147");
      googletag.pubads().setTargeting("url", "/old-sarum-ups-movements-in-battle-with-");
      googletag.enableServices();
   });
 </script>
   </head>
  <body class="post-template-default single single-post postid-9147 single-format-standard old-sarum-ups-movements-in-battle-with-council sidebar-primary" name="top">
     <!-- /50342734/FLYER_TAKEOVER -->
<div id='div-gpt-ad-1448652765313-0' class="dfp-takeover">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448652765313-0'); });
</script>
</div>
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
<header class="banner navbar navbar-default navbar-static-top" role="banner">
  <div class="navbar-wrap">
    <a onclick="ga('send', 'event', 'buttons', 'click', 'header-logo');" class="navbar-logo site-logo" href="https://www.flyer.co.uk/"><span class="sr-only">FLYER</span></a>

    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
      <span>Menu</span>
    </button>

    <div class="navbar-top-other">
      <div class="seager-clock"><span class="logo logo-seager"></span> <span class="timebar"></span></div>
      <a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'header-weather');" href="https://www.flyer.co.uk/weather/" class="logo logo-weather">Flyer Weather</a>
    </div>
  </div>

  <div class="navbar-secondary">
    <nav class="navbar-wrap collapse navbar-collapse">

      <div class="navbar-options">
        <div class="user-account">
          <ul>
            <li><a target="_blank" class="link" href="http://forums.flyer.co.uk/ucp.php?mode=login">Login</a></li>
            <li><a target="_blank" class="link" href="http://forums.flyer.co.uk/ucp.php?mode=register">Register</a></li>
          </ul>
        </div>

        <form role="search" method="get" class="search-form search-hide form-inline" action="https://www.flyer.co.uk/">
          <label class="sr-only">Search for:</label>
          <div class="input-group">
            <input type="search" value="" name="s" class="search-field form-control" placeholder="Search FLYER" required>
          </div>
        </form>
      </div>

      <ul id="menu-primary-menu" class="nav navbar-nav"><li class="menu-home"><a href="/">Home</a></li>
<li class="menu-gallery"><a href="https://www.flyer.co.uk/category/gallery/">Gallery</a></li>
<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.flyer.co.uk/category/news/">News</a></li>
<li class="menu-reviews"><a href="https://www.flyer.co.uk/category/reviews/">Reviews</a></li>
<li class="menu-weather"><a href="https://www.flyer.co.uk/weather/">Weather</a></li>
<li class="menu-forum"><a href="http://forums.flyer.co.uk/">Forum</a></li>
<li class="menu-magazine"><a href="https://www.flyer.co.uk/category/magazine/">Magazine</a></li>
<li class="menu-shop"><a href="https://subscriptions.flyer.co.uk/">Shop</a></li>
<li class="menu-events"><a href="https://www.flyer.co.uk/category/events/">Events</a></li>
</ul>
    </nav>
  </div>
</header>

<!-- /50342734/FLYER_BB -->
<div id='div-gpt-ad-1448632545308-0' class="dfp-leaderboard-top">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448632545308-0'); });
</script>
</div>
    <div class="wrap container" role="document">
      <div class="content">
                <main class="main" role="main">
            <!-- Article -->
  <article class="main-column post-9147 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-old-sarum tag-planning" id="article">

    <header class="entry-header">
  <nav class="page-breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.flyer.co.uk" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.flyer.co.uk" rel="v:url" property="v:title">Posts</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.flyer.co.uk/category/news/" rel="v:url" property="v:title">News</a> » <strong class="breadcrumb_last">Old Sarum ups movements in battle with council</strong></span></span></span></span></nav>
  <h1 class="entry-title">Old Sarum ups movements in battle with council</h1>

    <div class="entry-meta"><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.flyer.co.uk/author/dcalderwood/">Dave Calderwood</a></span></span><span class="posted-on"> | <time class="entry-date published updated" datetime="2017-01-31T14:56:08+00:00">31st January 2017 14:56 Europe/London</time></span></div>
    <div class="entry-sponsor"></div>
</header>

<div class="featured-image">
    <img width="960" height="360" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum-1000x375.jpg" class="attachment-large size-large wp-post-image" alt="Old Sarum Airfield aerial" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum-1000x375.jpg 1000w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum-680x255.jpg 680w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum-120x45.jpg 120w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum.jpg 1200w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Old-Sarum-120x45@2x.jpg 240w" sizes="(max-width: 960px) 100vw, 960px"></div>

    <div class="content-body">
    
      <div class="entry-content">
                

        <p>Old Sarum Airfield, near Salisbury, Wiltshire is to increase movements &#8220;with the aim of becoming the busiest, most robust grass airfield operation in the UK&#8221;. Previously discouraged twin-engine aircraft and helicopters are now allowed in.</p>
<p>It&#8217;s the latest move in a battle of wills between the airfield owner and Wiltshire Council and Salisbury District Council over developing land adjacent to the airfield. The airfield has issued a statement which says:</p>
<p>&#8220;In January 2007, at the request of Salisbury District Council, Matthew Hudson, owner of the Airfield since 1986, agreed to control noise by restricting flying to a low volume of light aircraft.</p>
<p>&#8220;In exchange for forgoing the noisier, more lucrative twins, helicopters and night flying, the Council agreed to allow housing development on some of Mr Hudson’s surplus land adjacent to the Airfield. Income from this would support a lower number of aircraft flying at the Airfield.</p>
<p>&#8220;Now, after 10 years of default and stonewalling by the Council, Mr Hudson feels that he has no choice but to mitigate his continuing losses by resuming unlimited flying at the Airfield, with the aim of becoming the busiest, most robust grass airfield operation in the UK.&#8221;</p>
<p><strong><a href="http://www.oldsarumairfield.co.uk/" target="_blank">Old Sarum Airfield</a></strong></p>

              </div>

      <!-- Tags -->
      <div class="entry-tags">
        <a href="https://www.flyer.co.uk/tag/old-sarum/" rel="tag">Old Sarum</a><a href="https://www.flyer.co.uk/tag/planning/" rel="tag">planning</a>      </div>

      <!-- Pages/Comments -->
      <footer>
                
<div id="disqus_thread">
    </div>

      </footer>
    </div>
  </article>

    <!-- Sidebar -->
  <aside class="sidebar" role="complementary">
    <section class="widget facebook-2 widget_facebook"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/flyermagazine/" data-width="300" data-use-small-header="true" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/flyermagazine/"><a href="https://www.facebook.com/flyermagazine/">Flyer</a></blockquote></div></div></section><!-- ADVERT_MPU -->
        <div class="dfp-mpu" id='div-gpt-ad-1449051705822-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449051705822-0'); });
        </script>
        </div><section class="widget newsletter-2 widget_newsletter"><h3 class="widget-title">Newsletter</h3>
<!-- Begin MailChimp Signup Form -->
        <form method="POST" action="//flyer.us2.list-manage.com/subscribe/post?u=a39ea3df78778a26e191d8caf&amp;id=eab6d77ac6" target="_blank" class="">
          <div class="widget-content">
            <input class="newsletter-email" type="email" name="EMAIL" placeholder="Your email address" required>
            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a39ea3df78778a26e191d8caf_eab6d77ac6" tabindex="-1" value=""></div>
          </div>
          <div class="text-center">
            <button class="newsletter-submit btn" type="submit" name="subscribe">Subscribe Me</button>
          </div>
                  <div class="newsletter-archive"><small><a target="_blank" href="http://us2.campaign-archive1.com/home/?u=a39ea3df78778a26e191d8caf&id=eab6d77ac6" title="View previous campaigns">View our previous email(s) archive</a></small></div>
                </form></section><section class="widget related_posts-2 widget_related_posts"><h3 class="widget-title">Related news</h3><a class="post-related-item" href="https://www.flyer.co.uk/diamond-aircraft-introduces-new-garmin-g1000-nxi/"><div class="related-img"><img width="132" height="74" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/Diamond-aircraft-trio-Garmin-NXi-320x180.jpg" class="attachment-132x80 size-132x80 wp-post-image" alt="Diamond aircraft" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/Diamond-aircraft-trio-Garmin-NXi-320x180.jpg 320w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Diamond-aircraft-trio-Garmin-NXi-320x180@2x.jpg 640w" sizes="(max-width: 132px) 100vw, 132px"></div><div class="related-title"><time datetime="2017-01-31T12:03:57+00:00">Diamond Aircraft introduces new Garmin G1000 NXi</time></div></a><a class="post-related-item" href="https://www.flyer.co.uk/project-typhoon-secures-napier-sabre-engine/"><div class="related-img"><img width="132" height="74" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/Hawker-Typhoon-320x180.jpg" class="attachment-132x80 size-132x80 wp-post-image" alt="" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/Hawker-Typhoon-320x180.jpg 320w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Hawker-Typhoon-320x180@2x.jpg 640w" sizes="(max-width: 132px) 100vw, 132px"></div><div class="related-title"><time datetime="2017-01-31T11:51:49+00:00">Project Typhoon secures Napier Sabre engine</time></div></a><a class="post-related-item" href="https://www.flyer.co.uk/smaller-lighter-hud-for-ga-aircraft/"><div class="related-img"><img width="132" height="74" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/BAE-liteHUD-cockpit-320x180.jpg" class="attachment-132x80 size-132x80 wp-post-image" alt="BAE liiteHUD" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/BAE-liteHUD-cockpit-320x180.jpg 320w, https://www.flyer.co.uk/wp-content/uploads/2017/01/BAE-liteHUD-cockpit-320x180@2x.jpg 640w" sizes="(max-width: 132px) 100vw, 132px"></div><div class="related-title"><time datetime="2017-01-31T11:21:38+00:00">Smaller, lighter HUD for GA aircraft?</time></div></a><a class="post-related-item" href="https://www.flyer.co.uk/new-uk-agent-for-alpi-aviation/"><div class="related-img"><img width="132" height="74" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/Alpi-Pioneer-300-320x180.jpg" class="attachment-132x80 size-132x80 wp-post-image" alt="Alpi Pioneer 300" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/Alpi-Pioneer-300-320x180.jpg 320w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Alpi-Pioneer-300-320x180@2x.jpg 640w" sizes="(max-width: 132px) 100vw, 132px"></div><div class="related-title"><time datetime="2017-01-30T19:21:18+00:00">New UK agent for Alpi Aviation</time></div></a><a class="post-related-item" href="https://www.flyer.co.uk/dynon-efis-receives-ok-for-certified-aircraft-retrofits-in-us/"><div class="related-img"><img width="132" height="74" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/Dynon-D100-EFIS-320x180.jpg" class="attachment-132x80 size-132x80 wp-post-image" alt="" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/Dynon-D100-EFIS-320x180.jpg 320w, https://www.flyer.co.uk/wp-content/uploads/2017/01/Dynon-D100-EFIS-320x180@2x.jpg 640w" sizes="(max-width: 132px) 100vw, 132px"></div><div class="related-title"><time datetime="2017-01-27T10:06:35+00:00">Dynon EFIS receives OK for certified aircraft retrofits in US</time></div></a></section><section class="widget magazine-2 widget_magazine"><h3 class="widget-title">Subscribe</h3><div class="widget-content"><div class="mag-photo"><img width="120" height="165" src="https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-120x165.jpg" class="attachment-magazine-thumb size-magazine-thumb wp-post-image" alt="Flyer magazine March 2017" srcset="https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-120x165.jpg 120w, https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-494x680.jpg 494w, https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-727x1000.jpg 727w, https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-120x165@2x.jpg 240w, https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-494x680@2x.jpg 988w, https://www.flyer.co.uk/wp-content/uploads/2017/01/cover_6000pxl-727x1000@2x.jpg 1454w" sizes="(max-width: 120px) 100vw, 120px"></div><div class="mag-content"><div class="mag-title"><strong>FLYER, March 2017</strong></div><div class="mag-subscribe">Buy this issue</div><div class="mag-subscribe">Subscribe and save!</div></div></div><div class="text-center"><a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'sidebar-magazine');" target="_blank" class="btn" href="https://subscriptions.flyer.co.uk/">Shop now</a></div></section><section class="widget avgas-2 widget_avgas"><h3 class="widget-title">Avgas Price</h3>
<div class="sub-title">UK Mainland</div><div class="gas-price"><strong>LOW</strong> £1.43 North Weald (EGSX)</div><div class="gas-price"><strong>HIGH</strong> £2.00 Beccles (EGSM)</div><div class="text-center"><a target="_blank" class="btn btn-more" href="http://forums.flyer.co.uk/viewtopic.php?f=33&t=94788">More</a></div></section><section class="widget events-2 widget_events"><h3 class="widget-title">Fly-ins &#038; events</h3><div class="event-item"><a href="https://www.flyer.co.uk/gasco-safety-evening-goodwood/"><span class="event-date"><time datetime="2017-02-01T14:57:16+00:00">1</time> February 2017</span><br><strong>GASCo Safety Evening, Goodwood</strong></a></div><div class="event-item"><a href="https://www.flyer.co.uk/gasco-safety-evening-otley/"><span class="event-date"><time datetime="2017-02-02T14:57:16+00:00">2</time> February 2017</span><br><strong>GASCo Safety Evening, Otley</strong></a></div><div class="event-item"><a href="https://www.flyer.co.uk/healthy-bastards-bush-pilot-champs-omaka-nz/"><span class="event-date"><time datetime="2017-02-04T14:57:16+00:00">4</time> February 2017</span><br><strong>Healthy Bastards Bush Pilot Champs, Omaka, NZ</strong></a></div><div class="event-item"><a href="https://www.flyer.co.uk/breakfast-patrol-sturgate/"><span class="event-date"><time datetime="2017-02-05T14:57:16+00:00">5</time> February 2017</span><br><strong>Breakfast Patrol, Sturgate</strong></a></div><div class="event-item"><a href="https://www.flyer.co.uk/vintage-sunday-old-sarum/"><span class="event-date"><time datetime="2017-02-05T14:57:16+00:00">5</time> February 2017</span><br><strong>Vintage Sunday, Old Sarum</strong></a></div><div class="event-item last-event-item"><a href="https://www.flyer.co.uk/gasco-safety-evening-enstone/"><span class="event-date"><time datetime="2017-02-06T14:57:16+00:00">6</time> February 2017</span><br><strong>GASCo Safety Evening, Enstone</strong></a></div><div class="text-center"><a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'sidebar-events-more');" class="btn btn-more" href="https://www.flyer.co.uk/category/events/">More</a></div></section><section class="widget text-2 widget_text"><h3 class="widget-title">@Flyer_Magazine</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/@Flyer_Magazine" data-chrome="noheader nofooter noborders noscrollbar transparent" data-tweet-limit="3"  data-widget-id="446813066290671618" data-theme="light" data-link-color="#d81b00" data-related="twitterapi,twitter" data-aria-polite="assertive">Tweets by Flyer_Magazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="text-center"><a class="btn" target="_blank" rel="nofollow" onclick="__gaTracker('send', 'event', 'buttons', 'click', 'sidebar-twitter');" href="https://twitter.com/@Flyer_Magazine">Twitter @Flyer_Magazine</a></div></div>
		</section>  </aside><!-- /.sidebar -->
  
        </main><!-- /.main -->
            </div><!-- /.content -->
    </div><!-- /.wrap -->
    <footer class="global-footer">
  <div class="subs">
    <div class="subs-content container">
      <h3 class="subs-title">Subscribe to <em><strong>FLYER</strong></em> Magazine today!</h3>

      <a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'footer-subscribe-to-mag');" class="btn" href="https://subscriptions.flyer.co.uk/">Shop now</a>
    </div>
  </div>
  <div class="footer-main container">
    <section class="col-med">
      <p><span class="logo logo-flyer">Flyer</span></p>

      <div class="footer-social">
        <h4 class="footer__title--minor">Follow us</h4>
        <a target="_blank" class="social-fb" href="https://www.facebook.com/flyermagazine/"><i class="fa fa-facebook"></i></a>
        <a target="_blank" class="social-twitter" href="https://www.twitter.com/Flyer_Magazine"><i class="fa fa-twitter"></i></a>
      </div>
    </section>

    <section class="widget nav_menu-2 widget_nav_menu"><h3 class="widget-title">About FLYER</h3><ul id="menu-footer" class="menu"><li class="menu-contact-us"><a href="https://www.flyer.co.uk/contact-us/">Contact us</a></li>
<li class="menu-advertise-with-us"><a href="https://www.flyer.co.uk/advertise-with-us/">Advertise with us</a></li>
<li class="menu-terms-conditions"><a href="https://www.flyer.co.uk/terms-conditions/">Terms &#038; conditions</a></li>
<li class="menu-cookies"><a href="https://www.flyer.co.uk/cookies/">Cookies</a></li>
<li class="menu-subscribe"><a href="https://subscriptions.flyer.co.uk/product-category/subscriptions/">Subscribe</a></li>
</ul></section>
    <section class="col-large">
      <h3>Our sister sites</h3>
      <div><a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'footer-flyerlive');" class="logo logo-flyerlive" target="_blank" href="https://www.flyer.co.uk/live">Flyer Live</a></div>
      <div><a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'footer-pcn');" class="logo logo-pcn" target="_blank" href="http://www.pilotcareernews.com/">Pilot Career News</a></div>
      <div><a onclick="__gaTracker('send', 'event', 'buttons', 'click', 'footer-pcl');" class="logo logo-pcl" target="_blank" href="http://www.pilotcareernews.com/live/">Pilot Careers Live</a></div>
    </section>

    <section>
      <span class="logo logo-seager">Seager Publishing Ltd.</span>
      <div class="footer-copyright">Seager Publishing<br>&copy; 2000-2017</div>
    </section>
  </div>
</footer>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="large cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.flyer.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#555555","border":"#444","border_on":false,"button_1_button_colour":"#59d600","button_1_button_hover":"#47ab00","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ffffff","button_2_as_button":false,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script src="https://www.flyer.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2"></script>
<script src="https://www.flyer.co.uk/wp-content/themes/flyer2015/dist/scripts/modernizr.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site = {"forum":{"URL":"\/\/forums.flyer.co.uk"}};
/* ]]> */
</script>
<script src="https://www.flyer.co.uk/wp-content/themes/flyer2015/dist/scripts/main.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"9147 https:\/\/www.flyer.co.uk\/?p=9147","disqusShortname":"flyermag","disqusTitle":"Old Sarum ups movements in battle with council","disqusUrl":"https:\/\/www.flyer.co.uk\/old-sarum-ups-movements-in-battle-with-council\/","options":{"manualSync":false},"postId":"9147"};
/* ]]> */
</script>
<script src="https://www.flyer.co.uk/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flyermag"};
/* ]]> */
</script>
<script src="https://www.flyer.co.uk/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2"></script>
  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2041/2168 objects using disk
Page Caching using disk: enhanced

 Served from: flyer.co.uk @ 2017-01-31 14:57:16 by W3 Total Cache -->